The ZAP in Elation is down

Minor incident Applications EHR Integrations Elation Health
2024-08-21 17:42 EDT · 43 minutes

Updates

Resolved

The incident has been resolved and the ZAP in Elation is now functioning properly.

August 21, 2024 · 18:24 EDT
Investigating

The ZAP in Elation is currently down. The data exchange between Elation and Zus is unaffected. We are working with teams at Elation to diagnose the issue, and will post an update with more information as soon as possible.

August 21, 2024 · 17:42 EDT

← Back