Bulk data services are delayed

Minor incident Data Connections Intelligent Refresh
2024-07-30 22:48 EDT · 2 days, 11 hours, 35 minutes

Updates

Resolved

All intelligent refresh requests delayed due to the incident have been processed and all Zus systems are now operational.

August 2, 2024 · 10:22 EDT
Update

Data marts are once again operational and we have confirmed no data loss. We are still processing a queue of delayed Intelligent refresh requests and will post another update when those requests are completed.

August 1, 2024 · 16:57 EDT
Update

Following last night’s AWS outage, records requests, ZusHooks, and Lenses and Enrichment are once again operational. We are working through the backlog of queued records requests and are continuing to investigate and monitor the following services:

  • Intelligent refreshes may be delayed as we work through our backlog of queued requests
  • Updates to the data marts may be delayed. We will work to identify any missed data during the outage window and backfill
July 31, 2024 · 10:15 EDT
Issue

Bulk data services are impacted by delays caused by the AWS outage

  • Records requests may be delayed. Any jobs queued to run overnight are currently on hold.
  • Some services that fetch data from third party networks failed to retrieve data during the outage window. We will provide updates as we backfill the missed data.
  • Updates to the data marts may be delayed. We will work to identify any missed data during the outage window and backfill.
  • ZusHook delivery may be delayed.
July 30, 2024 · 22:48 EDT

← Back