The ZAP in athena is down

Minor incident Applications EHR Integrations
2024-07-11 09:13 EDT · 1 hour, 26 minutes

Updates

Resolved

athenahealth has restored access to the ZAP. There was no loss of data during this outage.

July 11, 2024 · 10:39 EDT
Investigating

The ZAP in athenahealth is currently down. The data exchange between athena and Zus is unaffected. We are working with teams at athena to diagnose the issue, and will post an update with more information as soon as possible.

July 11, 2024 · 09:13 EDT

← Back