Users are experiencing intermittent errors and longer load times

Minor incident Applications Zus App EHR Integrations FHIRplace Data APIs
2024-07-09 10:05 EDT · 1 day, 2 hours, 45 minutes

Updates

Resolved

The intermittent failures and longer page load times and request response times experienced by ZAP users have now been fully resolved. Our engineering team identified and fixed the root cause of the issue.

July 10, 2024 · 12:42 EDT
Issue

ZAP users are experiencing intermittent failures and longer page load times and request response times. The issue has been identified, and our engineering team is investigating.

July 9, 2024 · 10:05 EDT

← Back