Lens processing is delayed

Minor incident Applications Zus App EHR Integrations FHIRplace
2024-07-08 18:36 EDT · 18 hours, 22 minutes

Updates

Resolved

All delayed Lens data have now been processed. This incident is now resolved.

July 9, 2024 · 12:05 EDT
Update

Lens processing has resumed without delay around 6 p.m. on July 8th onwards. Lenses may not be represented in the UI, APIs, or data marts for data created or updated between 4:30 p.m. and 6 p.m. on July 8th, which we are working on to fix.

July 9, 2024 · 11:34 EDT
Issue

The processing of Lens data is delayed, which may result in a delay of data appearing in ZusHooks, the ZAP components, and data marts. We are working to resolve this processing latency.

July 8, 2024 · 18:36 EDT

← Back