The ZAP is currently down

Major incident Applications Zus App EHR Integrations FHIRplace Data APIs Data Connections ZusHooks
2024-07-08 16:39 EDT · 1 hour, 57 minutes

Updates

Update

The ZAP went back up in Zus applications, UI components, and APIs around 6:30 p.m. on June 8th. In addition, all Lenses that were delayed in being processed during that time period completed processing around 12:05 p.m. on June 9th. This is now resolved.

Users may experience longer load and response times and intermittent failures. We are closely monitoring the situation, and the engineering team is investigating and working on addressing.

July 9, 2024 · 13:39 EDT
Resolved

The ZAP is now back up in the Zus App and UI Components, and is also accessible via API at expected performance times. However, Zus Lenses are delayed.

July 8, 2024 · 18:31 EDT
Update

We have identified the root cause of the issue causing this incident and are continuing to work to resolve it. The ZAP is currently loading slowly and intermittently.

July 8, 2024 · 17:42 EDT
Investigating

We are aware that the Zus application and ZAP are down for users. We will post an update within the hour once the root cause is identified.

July 8, 2024 · 16:47 EDT

← Back