Patient History Job Backfill

Minor incident Data APIs
2024-06-12 16:55 EDT · 1 week, 1 day, 17 hours, 20 minutes

Updates

Resolved

The incomplete jobs queue has finished processing and you should see a return to normal moving forward. If you are still missing data, please do not hesitate to contact us. Thank you for your patience.

June 21, 2024 · 10:13 EDT
Issue

Some patient history jobs failed starting on June 12th and as a result you may have not seen your expected jobs achieve a successful completion. As of June 20th, we have found and resolved the issue that was causing the failure and have queued the jobs that previously failed to be re-run with an expectation that they should complete by tomorrow June 21st. Should you experience any delays or observe any errors beyond that timeframe please do not hesitate to contact us so that we may provide a solution. Thank you!

June 20, 2024 · 16:55 EDT

← Back