Request Records temporarily disabled in the ZAP

Minor incident Applications Zus App
2024-06-13 15:21 EDT · 1 hour, 28 minutes

Updates

Resolved

A user accidentally overrode patient demographics with incorrect data while submitting a record request. We declared this incident out of an abundance of caution, and have put in a safeguard to prevent this from happening again.

June 13, 2024 · 16:40 EDT
Issue

Due to a security vulnerability, we have disabled this functionality in the ZAP. We will update this incident within the hour with information about when we expect to re-enable the “request records” button.

June 13, 2024 · 15:21 EDT

← Back