Errors retrieving ad-hoc medication history

Minor incident Data APIs
2024-06-02 10:00 EDT · 2 days, 7 hours, 39 minutes

Updates

Resolved

Connectivity has been restored; medication history data for the impacted requests will continue rolling in over the next 24 hours.

June 4, 2024 · 16:17 EDT
Issue

As of Sunday, June 2nd manual refreshes of medication history (via the “Request Records” button or Patient History API request) are receiving are receiving an error from the Surescripts network. We are working to restore connectivity and will re-run all impacted requests.

Automated Medication History refreshes for subscribed patients continue to function normally.

June 3, 2024 · 11:00 EDT

← Back