Data mart users are unable to access or use Snowflake services and features using Snowsight.

Minor incident Data Marts
2024-03-22 08:04 EDT · 2 hours, 3 minutes

Updates

Resolved

Snowsight, the UI application for Snowflake, is back up.

March 22, 2024 · 10:06 EDT
Issue

For more information, please see the Snowflake status page.

March 22, 2024 · 09:22 EDT

← Back