Patients for some clients may be missing data in Zus from Integrated EHRs

Minor incident Zus Aggregated Profile EHR Integrations
2024-03-21 17:00 EDT · 2 weeks, 3 days, 20 hours, 40 minutes

Updates

Resolved

We have resolved the incident and communicated to affected EHR partners. Data integrations from EHR partners to Zus should be functioning as expected. We have resolved duplicate records, and we have restored missing data for our Elation and Healthie EHR partners.

April 8, 2024 · 13:29 EDT
Update

We are continuing to work to resolve this incident. Users should not have issues accessing the ZAP. We are continuing to work to clean up any remaining duplicate data and restore any rejected data.

We will post another update as this work continues to progress.

March 26, 2024 · 09:46 EDT
Update

We are continuing to work through resolving this issue. We will post another update before the end of the day today.

March 22, 2024 · 15:22 EDT
Update

We are working towards a solution to ensure all missing data will be available. We will continue to post updates as we move closer to resolving this incident.

March 22, 2024 · 10:19 EDT
Issue

Some clients may experience missing data for a subset of patients. Impacted data would have been transmitted from certain Integrated EHRs (Elation, Canvas, or Healthie) to Zus.

This does not impact any data from outside networks such as CareQuality, only data from integrated EHRs.

March 21, 2024 · 21:42 EDT

← Back