Processing delay for newly created data

Minor incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations FHIRplace
2024-02-27 09:00 EDT · 12 hours, 16 minutes

Updates

Resolved

Delayed data have now been processed. This incident is now resolved.

February 27, 2024 · 21:15 EDT
Issue

We have identified a delay in processing newly created data into our FHIR server. This has the following impact:

  • Users cannot open the ZAP in athenahealth for newly created patients.
  • Newly created patients are not searchable in the standalone Zus App
  • Newly created data, including Lens and third-party data, is not viewable in FHIRPlace
  • Newly created data, including Lens and third-party data, is not retrievable via the FHIR APIs (GET api.zusapi.com/fhir/)

There was no loss of data, and we are resolving this processing latency.

February 27, 2024 · 17:15 EDT

← Back