Some source documents are inaccessible in the ZAP

Minor incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations
2024-01-10 09:00 EDT · 7 hours, 41 minutes

Updates

Resolved

We’ve resolved this issue - all source documents are now again accessible in the ZAP.

January 10, 2024 · 16:41 EDT
Issue

We’ve identified an issue where some Source Document links do not work in the ZAP. We are actively working on the fix and will close this incident when it is resolved.

January 10, 2024 · 16:20 EDT

← Back