The Zus Application is currently unavailable

Major incident Zus Aggregated Profile Zus App & UI Components
2023-11-30 12:40 EDT · 1 hour, 30 minutes

Updates

Resolved

The issue causing the Zus Application to stop functioning is now resolved. There was no data loss during the downtime, and users can log in as normal again.

November 30, 2023 · 14:09 EDT
Issue

The Zus Application is currently down. We are actively working on a fix and will post an update in the next hour on progress towards a resolution.

Integrations of the ZAP components are not impacted by this incident.

November 30, 2023 · 13:02 EDT

← Back