Some or all clinical data is inaccessible for patients

Major incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations
2023-10-24 13:10 EDT · 1 hour, 22 minutes

Updates

Resolved

We were able to identify the root cause of the issue causing missing clinical data and have reverted it. Data is available for all patients, and we did not note any data loss through this issue.

October 24, 2023 · 14:28 EDT
Investigating

We are investigating an issue where some or all clinical data may be missing. We will provide an update as soon as we identify the cause and have an approximate time for a fix.

October 24, 2023 · 14:12 EDT

← Back