New Conditions and Medications data not reflected in Zus UIs

Minor incident Zus Aggregated Profile Zus App & UI Components EHR Integrations FHIRplace Data Marts
2023-10-20 10:38 EDT · 1 hour, 10 minutes

Updates

Resolved

Zus Lens service was offline from 10/19 5:45PM ET to 10/20 11:15AM ET.

During this time, new data was not reflected in the Conditions and Medications view within ZusApp and our EHR partners. Zus Summary resources were unavailable within FHIRplace and Zus Data Marts, though all raw data from Patient History API and customer writes remained available during this time.

The issue has been resolved. All data has been processed through the Lens service and all consuming applications, including ZusApp and our EHR partners, show an up-to-date view of patient Conditions and Medications.

October 20, 2023 · 11:45 EDT
Investigating

Zus Lens service has been offline since 10/19 5:45PM ET.

As a result, new data was not reflected in the Conditions and Medications view within ZusApp and our EHR partners.

Zus Summary resources were unavailable within FHIRplace and Zus Data Marts, though all raw data from Patient History API and customer writes remained available during this time.

October 20, 2023 · 10:38 EDT

← Back