ZusHooks messages delayed

Minor incident ZusHooks
2023-10-17 19:46 EDT · 2 days, 14 hours, 38 minutes

Updates

Resolved

All delayed messages have been sent to customers.

October 19, 2023 · 14:00 EDT
Issue

Between the hours of 5:06pm ET and 6:12pm ET we were unable to deliver ZusHooks (incl. ADT notifications) to several of our customers. The issue has been resolved going forward. We are working to reprocess any missed notifications and will provide ongoing updates.

October 17, 2023 · 19:46 EDT

← Back