Subset of patients missing universal patient identifiers

Minor incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations FHIRplace Data Marts
2023-09-29 12:00 EDT · 3 days, 2 hours, 23 minutes

Updates

Resolved

This incident is now resolved. All impacted resources have been backfilled with the appropriate universal patient identifier.

October 2, 2023 · 14:22 EDT
Monitoring

Starting 4 pm eastern on Friday, a subset of resources being created in the Zus Platform failed to receive universal patient identifiers. Customers were not able to access records for these patients, including through the Zus App, APIs, and data marts.

We have identified the root cause of this issue and are currently backfilling impacted resources.

October 2, 2023 · 13:22 EDT

← Back