Some patient profiles are unable to be opened

Minor incident Zus Aggregated Profile Zus App & UI Components EHR Integrations Patient Data Subscriptions
2023-08-25 11:23 EDT · 1 day, 2 hours, 20 minutes

Updates

Resolved

This incident is now resolved. We have identified any patients who were not enrolled into the appropriate subscription due to this issue.

August 26, 2023 · 13:42 EDT
Update

All patients are now accessible in the Zus Application and EHR Integrations. UPID assignment has completed for all patients who were without one as a result of this incident.

We are still monitoring any issues with patient enrollment into subscriptions, and will update this incident when we can confirm any outstanding issues are resolved.

August 26, 2023 · 08:27 EDT
Issue

We have identified an issue where patients who were created in Zus beginning 11:23 am ET on 25 August are not assigned a Universal Patient Identifier (UPID). This may impact the following:

  • Viewing patients in the Zus Application
  • Viewing patients in the Canvas <> Zus Integration
  • Subscribing patients to packages via the enrollments API

We are actively working on a fix and will update this incident as soon as we have a resolution.

August 25, 2023 · 17:01 EDT

← Back