Scheduled patient history jobs failing to run

Minor incident Patient History API
2023-07-31 16:13 EDT · 1 hour, 15 minutes

Updates

Resolved

Scheduled jobs are now running without incident. In addition previously scheduled jobs that had not be run are now running.

July 31, 2023 · 17:21 EDT
Issue

On July 31st, Zus became aware that patient history jobs scheduled to complete by a future date were failing to run. We are deploying a fix to resolve the issue. We believe this has impacted jobs since 7/22 and are working to run the jobs scheduled during this period. We’ll update this message as we learn more.

July 31, 2023 · 16:13 EDT

← Back