Messages Recovered: Failing to receive Collective ADT messages

Major incident Patient Data Subscriptions
2023-07-26 20:34 EDT · 13 hours, 31 minutes

Updates

Update

We have successfully reprocessed and delivered all messages sent over this time period.

August 16, 2023 · 13:37 EDT
Resolved

We’ve confirmed successful connectivity for new messages and are still investigating our ability to reprocess previous messages

July 27, 2023 · 10:05 EDT
Investigating

New inbound Collective ADT messages are now being processed successfully.

July 27, 2023 · 07:25 EDT
Issue

On July 26th, Zus became aware that our connection with Collective Medical was failing to receive new ADT messages. Messages occurring after July 17th have not yet been processed. We have deployed a fix to resolve the issue and are coordinating with the vendor to restore connectivity. We are still investigating our capability to reprocess any ADT events occurring within that time frame. We’ll update this message as we learn more.

July 26, 2023 · 20:34 EDT

← Back