Zus UI Components missing link to source documents

Minor incident Zus Aggregated Profile Zus App & UI Components
2023-06-28 17:16 EDT · 2 weeks, 5 days, 16 hours, 44 minutes

Updates

Resolved

Source document links for Zus UI components have been restored in Healthie.

July 18, 2023 · 10:00 EDT
Update

Source document links for Zus UI Components have been restored in Canvas.

Source document links for Zus UI components will be restored in Healthie by end of week (end of day on July 14th).

July 13, 2023 · 11:18 EDT
Investigating

Source document links have now been restored in the Zus App, and all affected documents have been remediated.

Source document links for Zus UI Components in Canvas will be restored on July 12th, Canvas’ next release date. We are working with our remaining EHR partners who leverage Zus UI Components to determine an estimated resolution date.

June 30, 2023 · 18:09 EDT
Update

Source document links have now been restored in the Zus App. We have remediated about 75% of affected documents, with the remaining 25% in progress.

Source document links for Zus UI Components in Canvas will be restored on July 12th, Canvas’ next release date. We are working with our remaining EHR partners who leverage Zus UI Components to determine an estimated resolution date.

June 30, 2023 · 16:11 EDT
Monitoring

We are QA-ing the bug fix to release to end users. Our expected resolution date for the Zus App available at ctw.zusapi.com is July 3rd. We are working with our EHR partners who leverage Zus UI Components to determine an estimated resolution date.

June 29, 2023 · 17:22 EDT
Issue

We have identified a bug that links to source documents in the Zus App and UI Components have been missing for newly created data since June 20th. We have identified the root cause and are working to resolve it. We will post a daily update on progress.

June 28, 2023 · 17:16 EDT

← Back