Care team users are unable to create Patient History jobs
Minor incident
Patient History API
2023-06-26 18:42 EDT
·
48 minutes
Updates
Resolved
June 26, 2023 · 19:29 EDT
This issue is resolved. Users with the “Care Team User” role can once again make requests to create Patient History jobs.
Investigating
June 26, 2023 · 18:42 EDT
Patient history API requests are currently failing for users with the “Care Team User” role. We have identified the underlying cause and are working on a fix.
← Back