Provider outage impacting multiple services

Minor incident Zus Aggregated Profile EHR Integrations Patient History API Patient Data Subscriptions Data Marts ZusHooks
2023-06-13 15:29 EDT · 4 hours, 18 minutes

Updates

Resolved

This incident is now resolved, and impacted services have returned to normal availability and operations.

June 13, 2023 · 19:47 EDT
De-escalate

Impacted Zus services are now recovering. We are continuing to monitor the situation.

  • The patient history API is now available; there may be a delay in ingested data becoming accessible through ODS and the data marts
  • ZusHooks have recovered
  • Data marts have recovered
  • EHR integrations are available
  • Patient data subscriptions are available
June 13, 2023 · 17:46 EDT
Monitoring

We are continuing to monitor this situation as our provider works to restore service. The following services are still experiencing degraded performance:

  • The patient history API is currently unavailable
  • ZusHooks are delayed
  • Data mart refreshes are delayed
  • EHR integrations are delayed
  • Patient Data Subscriptions API is currently unavailable
June 13, 2023 · 17:12 EDT
Issue

Due to a provider outage, the following services are experiencing degraded service:

  • The patient history API is currently unavailable
  • ZusHooks are delayed
  • Datamart refreshes are delayed
  • EHR integrations are delayed
  • Patient Data Subscriptions API is currently unavailable

We will monitor the situation and continue to provide updates.

June 13, 2023 · 15:29 EDT

← Back