Patient History Jobs not retrieving CommonWell data due to CommonWell service interruption

Minor incident Patient History API
2023-06-08 11:08 EDT · 21 hours, 29 minutes

Updates

Resolved

CommonWell has restored its service, and we are observing proper system functionality.

June 9, 2023 · 08:35 EDT
Issue

Due to a CommonWell service interruption, all CommonWell Alliance Services are currently unavailable. During this time, executing Zus Patient History jobs will not retrieve CommonWell data. We are closely watching the status of the widespread network issue affecting Change applications: https://status.changehealthcare.com/incidents/22pb7ly27lym

June 8, 2023 · 11:08 EDT

← Back