Zus Operational Data Store is experiencing slower response times

Minor incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations FHIRplace Forms Service
2023-05-25 11:18 EDT · 3 hours, 40 minutes

Updates

Resolved

The issue with the performance of the Zus Operational Data Store is now resolved. Downstream systems - Data Marts and Zus Hooks - are restored at expected levels of latency.

May 25, 2023 · 14:55 EDT
Monitoring

We are monitoring the elevated response times and error rates of the Zus Operational Data Store. Users can make Patient History API requests and use the Zus App, EHR integrations, and FHIRplace, though may experience an intermittent error. There is an increased latency for downstream systems - Data Marts and ZusHooks - to reflect changes and updates in the Zus Operational Data Store.

May 25, 2023 · 12:43 EDT
Issue

The Zus Operational Data Store is currently experiencing a performance issue affecting dependent applications, including the Zus App, EHR integrations, and FHIRplace. During this time, you may experience slower response times, intermittent errors, or delays.

May 25, 2023 · 11:18 EDT

← Back