Builder users receive an error when trying to load individual patient pages

Major incident Zus Aggregated Profile Zus App & UI Components
2023-05-22 16:00 EDT · 6 hours, 5 minutes

Updates

Resolved

We identified the cause of this issue and have resolved the issue in all environments.

May 22, 2023 · 22:04 EDT
Investigating

Builder admin users and care team users receive a 200 error when trying to access a patient profile. This is occurring for all patients. We are actively investigating the root cause.

May 22, 2023 · 21:11 EDT

← Back