Zus Operational Data Store experiencing an outage

Major incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations FHIRplace Patient History API Patient Data Subscriptions Auth Service ZusHooks Forms Service
2023-05-22 16:30 EDT · 2 hours, 23 minutes

Updates

Resolved

The issue with Zus Operational Store is resolved. Dependent applications, including the Zus App, EHR integrations, and the Patient History API, have been restored.

May 22, 2023 · 18:51 EDT
Investigating

The Zus Operational Data Store is currently experiencing an outage. Dependent applications are impacted, including the Zus App, EHR integrations, and Patient History API. We are investigating and will post updates as they become available.

May 22, 2023 · 16:30 EDT

← Back