Zus Auth service experiencing an outage, with dependent services unavailable

Major incident Zus Aggregated Profile Profile via API Zus App & UI Components EHR Integrations FHIRplace Patient History API Auth Service Forms Service
2023-04-21 14:36 EDT · 1 hour, 7 minutes

Updates

Resolved

This issue is now resolved. The Auth service and all dependent services are fully available.

April 21, 2023 · 15:42 EDT
Monitoring

Users should once again be able to access Zus UIs and APIs in production. We are monitoring service availability before considering this incident resolved.

April 21, 2023 · 14:48 EDT
Issue

We are experiencing an outage in our Auth service. Users are currently unable to access any other Zus service that requires user authentication and authorization. We are working to restore service as soon as possible.

April 21, 2023 · 14:36 EDT

← Back