We are investigating an incident with the Operational Data Store

Major incident Profile via API FHIRplace Patient History API ZusHooks Forms Service
2023-03-22 09:07 EDT · 16 minutes

Updates

Resolved

The Operational Data Store and its FHIR APIs were down 8:59 - 9:18 a.m. ET on March 22, which affected several services. We found the root cause of the issue and have fixed it.

March 22, 2023 · 09:24 EDT
Issue

We have detected an issue with the Operational Data Store, causing it to unresponsive. We are currently remediating. We’ll update you in 30 minutes.

March 22, 2023 · 09:16 EDT

← Back