Care team users experiencing errors using Patient History API

Minor incident Patient History API
2023-02-28 09:58 EDT · 44 minutes

Updates

Resolved

This issue is resolved and users with the “Care Team User” role can once again make requests to the Patient History API.

February 28, 2023 · 10:43 EDT
Investigating

Patient history API requests are currently failing for users with the “Care Team User” role. We have identified the underlying cause and are working on a fix.

February 28, 2023 · 10:04 EDT

← Back